REST API partial outage
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 17, 2019 - 12:23 UTC
Monitoring
Starting at 09:20 UTC we've experienced partial outage of our REST API. We've identified the source of problems, deployed fixes and are monitoring the situation.
Posted 5 months ago. Feb 17, 2019 - 10:41 UTC
This incident affected: REST API.