Partial degradation of from_url uploads

Incident Report for Uploadcare

Resolved

From 15:44 to 15:55 UTC we had bad configuration deployment resulting in partial degradation of our uploads service. The service is fully functional now.
Posted Apr 01, 2021 - 16:43 UTC

Monitoring

Starting at 15:44 UTC we’ve experienced partial degradation of our uploads. We’ve identified the source of problems, implemented fixes and are monitoring the situation.
Posted Apr 01, 2021 - 16:03 UTC

Investigating

We're experiencing issues with from_url uploads.
Posted Apr 01, 2021 - 15:57 UTC
This incident affected: Upload API.