Issue with DNS resolving for *.ucr.io domains

Incident Report for Uploadcare

Resolved

This incident has been resolved.
Posted 4 years ago. Jul 22, 2021 - 18:13 UTC

Monitoring

The problems with DNS resolving recovered. We are still monitoring.
Posted 4 years ago. Jul 22, 2021 - 16:44 UTC

Update

We are continuing to investigate this issue.
Posted 4 years ago. Jul 22, 2021 - 16:42 UTC

Investigating

We are currently investigating the issue with DNS resolving.
Posted 4 years ago. Jul 22, 2021 - 16:06 UTC
This incident affected: Upload API.