CDN
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 06:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 06:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 06:15 UTC
Monitoring
We've observed heightened latency and error rates for uncached requests to our CDN and image processing API from 6:00 to 6:45 UTC. This was primarily due to a surge in server load and a deviation in our capacity scaling mechanism. Currently we still experienced heightened load, while capacity scaling mechanism was fixed.
Posted Oct 16, 2023 - 06:00 UTC
This incident affected: CDN.