DNS issues
Incident Report for Uploadcare
Resolved
No more issues with DNS resolving were detected.
Posted Jun 12, 2021 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 14:04 UTC
Investigating
We are experiencing issues with DNS resolving of *.uploadcare.com
Posted Jun 10, 2021 - 13:25 UTC
This incident affected: Processing engines (Document processing, Video processing) and Upload API, REST API, Dashboard, Website.