Increased CDN error rates
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted 6 months ago. May 15, 2018 - 16:13 UTC
Monitoring
The issues were caused by network connectivity problems in AWS east-1 region.
Posted 6 months ago. May 15, 2018 - 15:49 UTC
Investigating
Our CDN origin fleet is experiencing increased error rate.
Posted 6 months ago. May 15, 2018 - 14:32 UTC
This incident affected: CDN.