Higher latencies of from_url uploads
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 12:32 UTC
Identified
We’re experiencing higher latencies of from_url uploads. Direct uploads are fully functional. We’ve identified the source of the problem and are working on the fix.
Posted Jun 22, 2023 - 11:41 UTC
This incident affected: Upload API.