Increased error rate on REST API
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 17, 2016 - 17:11 UTC
Monitoring
We've fixed the issue and continue monitoring the REST API servers.
Posted about 2 years ago. Nov 17, 2016 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Nov 17, 2016 - 14:35 UTC