Increased error rate during uploads.
Incident Report for Uploadcare
Resolved
We've found and fixed the issue that was causing upload latency.
Posted over 2 years ago. Sep 15, 2016 - 13:57 UTC
Investigating
We're seeing increased error rate and latency during file upload.
Investigating.
Posted over 2 years ago. Sep 15, 2016 - 13:47 UTC