Partial degradation of image processing and file delivery
Incident Report for Uploadcare
Resolved
From 8:20 to 9:20 UTC we’ve experienced partial outage of our image processing and file delivery due to degradation of our storage subsystem. The issue is resolved. All systems are working properly now.
Posted May 19, 2020 - 11:35 UTC
Monitoring
The issue is resolved. We are monitoring the situation.
Posted May 19, 2020 - 09:52 UTC
Update
We have identified the issue.
Posted May 19, 2020 - 09:24 UTC
Identified
We have identified the issue.
Posted May 19, 2020 - 09:15 UTC
Investigating
We're experiencing issues with image processing and file delivery.
Posted May 19, 2020 - 08:44 UTC
This incident affected: CDN.