Increased error rate for group files on CDN
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 30, 2016 - 16:10 UTC
Monitoring
Due to AWS service degradation we're experiencing increased error rate for "file in group" on CDN.
Posted over 2 years ago. Aug 30, 2016 - 14:14 UTC