Upload API is down.
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 01, 2017 - 13:52 UTC
Identified
Upload API is not working. The problem is identified and the fix is being deployed.
Posted almost 2 years ago. Jan 01, 2017 - 13:44 UTC