Partial CDN service degradation for Russian users.
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 06, 2016 - 08:39 UTC
Monitoring
We've experienced CDN service degradation for some of our end users that get content from edge servers in Moscow, Russia.
We've identified and resolved the issue. Currently, we're monitoring the situation.

The incident took place between 19:00 and 22:00 UTC.
Posted about 1 year ago. Dec 05, 2016 - 22:33 UTC