File copying is now working
Incident Report for Uploadcare
Resolved
We have found and fixed the issue with backing up of stored files to S3. All files that were not backed up during the incident will be backed up eventually.
Automatic copying of uploaded files to S3 buckets (Custom storage) was not affected by the issue.
Posted about 1 year ago. Apr 10, 2017 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 10, 2017 - 11:51 UTC
Investigating
Automatic file copying is not working at the moment, we're investigating the cause of this.
Posted about 1 year ago. Apr 10, 2017 - 11:17 UTC