Increased error rate on CDN
Incident Report for Uploadcare
Resolved
CDN provider switch resolved the issue and went smoothly.
Posted about 1 year ago. Feb 02, 2017 - 14:04 UTC
Monitoring
CDN provider switch is complete. We continue monitoring the situation.
Posted about 1 year ago. Feb 02, 2017 - 11:06 UTC
Identified
We're experiencing increased error rates on our CDN.
Switching to another CDN provider.
Posted about 1 year ago. Feb 02, 2017 - 10:54 UTC