Increased error rate for Upload API
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2017 - 20:25 UTC
Update
Our diagnostic tools show that all subsystems are back to normal.
We continue monitoring of the situation.
Posted about 1 year ago. Sep 14, 2017 - 19:57 UTC
Monitoring
Error rates are decreasing.
Posted about 1 year ago. Sep 14, 2017 - 19:52 UTC
Identified
Appears that increased error rate is connected with increased error rate for S3.
Posted about 1 year ago. Sep 14, 2017 - 19:05 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 14, 2017 - 19:03 UTC