Direct uploads to S3 buckets
Incident Report for Uploadcare
Resolved
The fix is deployed to our upload servers.
Posted about 2 years ago. Sep 27, 2016 - 14:46 UTC
Identified
Currently direct uploads to clients' buckets located in regions other than 'standart' don't work.
We've identified the cause of the issue and are working on the fix.
Posted about 2 years ago. Sep 27, 2016 - 12:03 UTC