REST API Increased latency.
Incident Report for Uploadcare
Resolved
The issue is resolved. REST API latency is back to normal.
Posted over 1 year ago. Jan 20, 2017 - 16:55 UTC
Identified
Since 09:30 UTC we're experiencing an increased latency for our REST API endpoints. We've found the reason and are working on resolving the issue.
Posted over 1 year ago. Jan 20, 2017 - 13:48 UTC