Upload API downtime
Incident Report for Uploadcare
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2018 - 22:02 UTC
Monitoring
The was 8 minutes downtime starting from 18:21 UTC.

What happened:
We're trying to mitigate Roscomnadzor's carpet bombing our Russian clients and end users.
As one of the measures we've changed our Load Balancing settings but missed one critical config setting that caused the downtime during our regular code deployment.
We've fixed the setting and are monitoring the situation.
Posted 4 months ago. Jun 06, 2018 - 18:52 UTC
This incident affected: Upload API.