Partial Upload and CDN outage
Incident Report for Uploadcare
Postmortem

We've experienced a partial outage due to issues at AWS, our network infrastructure provider. 

Starting from approximately 20:07 till 20:25 UTC there was an increased error rates for Upload API and on CDN origins. 
Due to the nature of the issue, our error reporting systems didn't notice Upload API problems:

  • all reported metrics were OK
  • there were no anomalies like drop in upload success rates or peaks in upload error rates

We were only aware of CDN origin problems until some of our customers reported issues with Uploading.

Underlying issue is quoted below:

Instance launch errors and connectivity issues 

01:49 PM PDT Between 1:06 PM and 1:33 PM PDT we experienced increased error rates for new instance launches and intermittent network connectivity issues for some running instances in a single Availability Zone in the US-EAST-1 Region. The issue has been resolved and the service is operating normally

Posted 2 months ago. Aug 08, 2018 - 15:24 UTC

Resolved
We've experienced a partial outage.

Starting from approximately 20:07 till 20:25 UTC there was an increased error rates for Upload API and on CDN origins.
Posted 2 months ago. Aug 07, 2018 - 20:07 UTC